Browser security warnings on build downloads

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 00:58 PDT

Investigating

We're investigating reports of browser security warnings appearing on build download URLs for some browsers.
Posted Apr 29, 2026 - 00:06 PDT
This incident affected: Website.