Website and developer services have degraded availability
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Jun 06, 2022 - 17:37 PDT
Monitoring
All services have been healthy.
Posted Jun 06, 2022 - 10:15 PDT
Update
We are continuing to investigate this issue.
Posted Jun 06, 2022 - 10:04 PDT
Investigating
We are experiencing intermittent issues around service availability, and we are investigating this.
Posted Jun 06, 2022 - 04:30 PDT
This incident affected: Expo Application Services (EAS Build, EAS Submit, EAS Update) and Website, Dev Tools API.