Fingerprint jobs failing to parse params

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 05:38 PDT

Identified

A backwards-incompatible change to `type: fingerprint` params has been accidentally deployed to production (requiring providing `params` on the job). A fix is being deployed.
Posted Mar 25, 2026 - 05:19 PDT
This incident affected: Expo Application Services (EAS Workflows).