iOS Builds experiencing dependency installation delays

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 18:25 PST

Monitoring

We are actively monitoring as iOS builds should no longer experience connection issues
Posted Feb 17, 2026 - 17:33 PST

Investigating

iOS Builds and Submissions may experience intermittent failures as we investigate certain packages timing out on install
Posted Feb 17, 2026 - 15:49 PST
This incident affected: Expo Application Services (EAS Build, EAS Submit).