Website and main API service have degraded availability
Incident Report for Expo
Resolved
The website and API services have been operating as normal. This incident is resolved.
Posted Apr 29, 2022 - 00:10 PDT
Monitoring
The website and main API server are healthy again. We are currently monitoring both services.
Posted Apr 28, 2022 - 23:45 PDT
Investigating
We are currently investigating this issue.
Posted Apr 28, 2022 - 22:51 PDT
This incident affected: Website and Dev Tools API.