iOS EAS Build Outage
Incident Report for Expo
Resolved
We have resolved the issue. The VM manager that schedules the iOS build workers stopped working due to running out of database space. This issue is fixed and iOS builds are running again.
Posted May 26, 2022 - 17:00 PDT
Investigating
EAS Build for iOS is currently down. We are working on a fix.
Posted May 26, 2022 - 14:50 PDT
This incident affected: Expo Application Services (EAS Build).