iOS Builds are failing

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 04:04 PDT

Monitoring

The situation has improved. Last error like this happened 5 minutes ago, while previously they were happening at a rate of 2 errors / minute. We'll keep monitoring the situation.
Posted Mar 28, 2025 - 00:13 PDT

Identified

Looks like an upstream issue with Google KMS is causing some operations on iOS Builds to fail (and thus fail the Builds).
Posted Mar 27, 2025 - 23:45 PDT
This incident affected: Expo Application Services (EAS Build) and Third-Party Services (Google Cloud Platform Cloud Key Management Service).