EAS Maintenance
Incident Report for Expo
Resolved
System upgrades have been completed and iOS builds have resumed.
Posted Sep 14, 2021 - 12:17 PDT
Investigating
We have begun our planned downtime for iOS builds starting at 1:00PM and ending at 4:00PM (EST). During this time, EAS iOS builds will be queued, but no new builds will run. We will update our status again once our system upgrades are complete.
Posted Sep 14, 2021 - 10:00 PDT
This incident affected: Expo Application Services (EAS Build, EAS Submit) and Classic Build Service.