Elevated builds errors
Incident Report for Expo
Resolved
Once again this seems to be resolved for good. Third time’s a charm!
Posted Jun 23, 2024 - 08:45 PDT
Identified
We're yet again experiencing an elevated level of builds errors and are currently looking into the issue. The underlying issue remains to be a partial GCP outage. We're monitoring the issue.
Posted Jun 23, 2024 - 07:46 PDT
This incident affected: Expo Application Services (EAS Build, EAS Submit).