Expo Go and Dev Client login outage

Incident Report for Expo

Resolved

Fix is deployed.
Posted Aug 12, 2026 - 17:00 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 12, 2026 - 16:36 PDT

Update

Fix is being deployed, should be available within the next ~1hr.
Posted Aug 12, 2026 - 16:29 PDT

Identified

Users may see errors when logging into Expo Go or Dev Clients.
Posted Aug 12, 2026 - 12:00 PDT