Free plan users are getting capped on builds before reaching allowance

Incident Report for Expo

Resolved

It looks like users are not actually getting limited, but are getting a 100% build used warning ahead of time when triggering a build from the eas cli. Use eas-cli@latest for correct messaging.
Posted Jul 01, 2026 - 07:35 PDT

Investigating

We are investigating reports that some free plan users are getting limited on builds before reaching their included allowance.
Posted Jul 01, 2026 - 06:39 PDT
This incident affected: Expo Application Services (EAS Build).